Перейти к содержанию

Ошибка при входе в Comindware Tracker из Internet Explorer 8

При установке Comindware Tracker на собственный сервер и попытке входа в него через Internet Explorer 8, вы можете получить сообщение об ошибке, что данная версия браузера не поддерживается:

Браузеры

Comindware Tracker работает нормально во всех современных браузерах, таких как Safari, Google Chrome или Mozilla Firefox.

Internet Explorer поддерживается, начиная с версии 8, но мы рекомендуем обновить его как минимум до версии 9 для более стабильной работы.

Наиболее возможной причиной этой ошибки является включенный в настройках IE 8 режим совместимости. Этот режим позволяет просматривать веб-страницы на основе устаревших стандартов. Вы не сможете попасть в Comindware Tracker, если он включен. Решить эту проблему можно путем удаления Comindware Tracker из списка совместимости.

Чтобы сделать это, перейдите в меню «Сервис -> Параметры просмотра в режиме совместимости»:

Параметры режима представления совместимости

После открытия меню, укажите адрес сервера Comindware Tracker, снимите все флажки, которые вы видите ниже и удалите его из списка:

Параметры режима представления совместимости

После выполнения этих действий, закройте меню настройки и попробуйте войти в Comindware Tracker еще раз.

Пожалуйста, ознакомьтесь также с другими системными требованиями для Comindware Tracker, чтобы убедиться в совместимости ваших настроек с ними.


Исследования осуществляются <br>ООО «Колловэар» при грантовой <br>поддержке Фонда «Сколково»
Comindware