Comindware Knowledgebase

Adding Comindware to local Intranet makes it impossible to log in in Internet Explorer 8

If you have Comindware Tracker installed to your server and try to access it through Internet Explorer 8, you may get an error saying the browser or its version is not supported.

 

 

Comindware Tracker will run fine in all modern browsers like Safari, Google Chrome or Mozilla Firefox.

Internet Explorer is supported starting from version 8, but we recommend updating it to at least version 9 for more stable experience.

 

The most possible cause of this warning message is the Compatibility Mode being enabled in your IE 8 settings. This mode allows you to view web paged based on the older web drivers and standards, but you won’t be able to get into Comindware Tracker if it is on. You can solve this problem by removing Comindware Tracker from the Compatibility View list.

To do that, go to Tools -> Compatibility View Settings menu:

 

 

After the menu opens, select your Comindware Tracker instance address, uncheck all checkboxes that you see below and finally remove it from the list of "Websites you've added to Compatibility View" section.

 

 

Close the settings menu afterwards and try to get into Comindware Tracker one more time. It should work just fine.

Please also check the other system requirements for Comindware Tracker to see if your working environment is compatible with them.

Send you request to Comindware Still need help? Contact us

See Also

Back to top